Вопрос по информатике:
Составить программу, подсчитать количество положительных и количество четных элементов
Паскаль
- 23.10.2017 04:21
- Информатика
- remove_red_eye 8118
- thumb_up 22
Ответы и объяснения 1
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-99,99).Println;
writeln('кол-во положительных: ',a.Where(x->x>0).Count);
write('кол-во четных : ',a.Where(x->x.IsEven).Count);
end.
- 24.10.2017 16:30
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.