Вопрос по информатике:
Написать программу вычисления
площади равнобедренной трапеции.
Значения основания и боковой стороны вводятся с клавиатуры.
- 25.09.2018 04:40
- Информатика
- remove_red_eye 7008
- thumb_up 27
Ответы и объяснения 1
begin
writeln ('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
- 26.09.2018 05:52
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.