Вопрос по информатике:
Напишите программу нахождения из большей из двух чисел. (Даю 99 БАЛОВ)
*Например*
program n_10
var y, a, b, c : integer;
begin
writeln ('Нахождение наибольшей из трёх величин');
write ('Введите a,b,c>>')
readln (a,b,c);
y:=a;
И так-далее.
- 27.11.2016 00:51
- Информатика
- remove_red_eye 11143
- thumb_up 47
Ответы и объяснения 2
uses crt;
var a,b,c : integer;
begin
c:=0;
writeln('Введите первое число');
readln (a);
writeln('Введите второе число');
readln(b);
if awriteln(c);
end.
- 27.11.2016 11:12
- thumb_up 24
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите два числа:');
if a>b then Writeln('Первое число больше')
else
if b>a then Writeln('Второе число больше')
else Writeln('Числа равны')
end.
Пример
Введите два числа: 25 24.95
Первое число больше
- 28.11.2016 07:39
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.