Вопрос по информатике:
Составить программу для вычисления функции.
y={x^2,если х<2
√х,если х ≥ 2
0,если х=2
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 07.04.2017 00:41
- Информатика
- remove_red_eye 10534
- thumb_up 28
Ответы и объяснения 1
program ff;
var
y,x:real;
begin
writeln('Введите x');
readln(x);
if x<2 then y:=sqr(x);
if x>=2 then y:=sqrt(x);
if x=2 then y:=0;
writeln('y=',y);
readln();
end.
- 08.04.2017 00:28
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.