Вопрос по информатике:
Составить программу двумерного массива состоящую из 3 столбцов и 10 строк целых чисел. Ввод осуществляется по формуле a[i,j]:=(a=1)/j+j
- 16.09.2017 01:49
- Информатика
- remove_red_eye 16062
- thumb_up 9
Ответы и объяснения 1
var
a:array[1..n,1..m] of real;
i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=(i+j)/j+j;
write(a[i,j]:6:2);
end;
writeln;
end;
end.
Результат:
3.00 3.50 4.33
4.00 4.00 4.67
5.00 4.50 5.00
6.00 5.00 5.33
7.00 5.50 5.67
8.00 6.00 6.00
9.00 6.50 6.33
10.00 7.00 6.67
11.00 7.50 7.00
12.00 8.00 7.33
- 17.09.2017 22:31
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.