Вопрос по информатике:
Найти площадь равнобедренной трапеции с основаниями a и b и углом α при большем основании a:
Помогите составить программу. Pascal ABC.
- 02.11.2015 04:08
- Информатика
- remove_red_eye 8275
- thumb_up 42
Ответы и объяснения 1
s,h:real;
begin
clrscr;
writeln('Введите основания');
readln(a,b);
writeln('Введите угол в градусах');
readln(q);
h:=(abs(a-b)/2)*sin(q*pi/180)/cos(q*pi/180);
s:=((a+b)*h)/2;
writeln('Площадь=',s:1:2);
readkey;
readln;
end.
- 04.11.2015 00:58
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.