Вопрос по информатике:
Написать программу, которая находит целую часть и остаток от деления целого числа на 2
- 24.09.2017 08:10
- Информатика
- remove_red_eye 15457
- thumb_up 46
Ответы и объяснения 1
a,b: integer;
begin
read(a);
b:=a mod 2;
a:= (a-b) div 2;
write ('Остаток от деления: ',b,' Целая часть: ',a);
end.
- 25.09.2017 23:29
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.