Вопрос по информатике:
Пожалуйста , помогите написать программу на языке программирования Паскаль создания массива и вывода элементов массива на экран , состоящего из 5 элементов , заполненных случайным образом
- 22.12.2016 14:28
- Информатика
- remove_red_eye 13207
- thumb_up 30
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(5,1,100); mas.Println;
end.
Как в школе учат ->
var i:integer;
mas: Array [1..5] of integer;
begin
randomize;
for i:=1 to 5 do
begin
mas[i]:=Random(-99,99);
Write(mas[i]:4);
end;
end.
- 23.12.2016 19:30
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.