Вопрос по информатике:
Ладена масса в граммах. Переведите ее в килограммы и граммы. Нужно составить программу в PascalABC.
- 21.09.2017 23:17
- Информатика
- remove_red_eye 11930
- thumb_up 39
Ответы и объяснения 1
Var MasG, MasKg: real;
Begin
Write('Введите массу (в граммах): ');
Readln(MasG);
Writeln();
Writeln(MasG, ' грамм = ', MasG, ' грамм');
MasKg := MasG / 1000;
Writeln(MasG, ' грамм = ', MasKg, ' килограмм');
End.
- 22.09.2017 13:32
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.