Вопрос по информатике:
Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати. Решите через массив.
- 01.05.2018 00:09
- Информатика
- remove_red_eye 2387
- thumb_up 43
Ответы и объяснения 1
using namespace std;
int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i > a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}
- 02.05.2018 01:52
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.