Вопрос по информатике:
Pascal
Составить программу, которая считывает целое число. Если оно четное и положительное, увеличить его в два раза, в противном случае увеличить в 10 раз
- 04.08.2016 08:33
- Информатика
- remove_red_eye 19530
- thumb_up 19
Ответы и объяснения 1
var x: integer;
begin
writeln('введите число');
readln(x);
if (x mod 2 = 0) and (x > 0) then
x:=x*2
else
x:=x*10;
writeln(x);
end.
- 05.08.2016 01:08
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.