Вопрос по информатике:
Составить программу для нахождения высоты равностороннего треугольника, если сторона равна а
Паскаль
Заранее спасибо
- 27.03.2018 09:10
- Информатика
- remove_red_eye 2818
- thumb_up 41
Ответы и объяснения 1
program Something;
var a, h: real;
begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);
end.
- 28.03.2018 12:07
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.