Вопрос по информатике:
Информатика 7 класс.
Известно, что а кг яблок стоит b руб. Составьте программу, вычисляющую цену K кг яблок. Значения переменных a, b, K ввести с клавиатуры.
- 15.10.2017 20:03
- Информатика
- remove_red_eye 12148
- thumb_up 17
Ответы и объяснения 1
a,b,k:real;
begin
writeln ('Введите сколько требуется купить кг. яблок:');
readln(a);
writeln ('Введите цену за 1 кг. яблок:');
readln(b);
K:=a*b;
writeln('Цена купленных яблок составляет: ',k,' рублей.');
end.
- 16.10.2017 09:03
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.