Вопрос по информатике:
Помогите составить программу по информатике Pascal ABC. Составьте пример для первоклассника если он решит его правильно то молодец а если нет то плохо.
- 21.03.2015 20:19
- Информатика
- remove_red_eye 14542
- thumb_up 33
Ответы и объяснения 1
var a:integer;
BEGIN
writeln ('2+1*3=?');
read (a);
if a=5 then
writeln ('Ты молодец')
else ('Не правильно, попробуй еще раз');
END.
- 22.03.2015 00:31
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.