Вопрос по информатике:
Напишите программу для вычисления значения арифметических выражений:
a=5*2x-z/3+y2(y во второй степение)
- 13.07.2017 01:08
- Информатика
- remove_red_eye 7679
- thumb_up 27
Ответы и объяснения 1
begin
write('Введите число x: ');
read(x);
writeln('Введите число z: ');
read(z);
writeln('Введите число y: ');
read(y);
writeln('a = ',5*2*x-z/3+(y*y));
end.
- 14.07.2017 18:17
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.