Вопрос по информатике:
Очень срочно нужно составить программу
которая считывает двузначное число и выводит через пробел каждую цифру отдельно. на языке программирования Pascal ABC
- 25.01.2018 03:33
- Информатика
- remove_red_eye 14989
- thumb_up 25
Ответы и объяснения 1
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3
- 26.01.2018 05:24
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.