Вопрос по информатике:
Напишите программу для решения задачи. используйте операции div и mod.
1. задано двузначное число. найдите среднее арифметическое цифр числа.
- 10.06.2018 02:02
- Информатика
- remove_red_eye 12897
- thumb_up 6
Ответы и объяснения 1
s:real;
begin
write('Введите двузначное число: ');
readln(a);
b:= a div 10;
c:= a mod 10;
s:=(b+c)/2;
writeln('Среднее арифметическое цифр числа: ',s);
readln;
end.
- 11.06.2018 17:40
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.