Вопрос по информатике:
Составьте программу, которая заполняет массив датчиков случайных чисел, подсчитывает разность и сумму первого и последнего элемента массива. (задача должна выводить на экран сам массив, значение суммы и разности). прошу помогите
- 05.11.2017 21:25
- Информатика
- remove_red_eye 8078
- thumb_up 51
Ответы и объяснения 1
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.
- 06.11.2017 04:43
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.