Вопрос по информатике:
Функция.напишите программу для нахождения наибольшего числа из 5 чисел. Для сравнения двух чисел создать соответствующую функцию
- 24.01.2016 19:39
- Информатика
- remove_red_eye 5709
- thumb_up 48
Ответы и объяснения 1
begin
if a>b then Max:=a
else Max:=b
end;
var
a,b,c,d,e,m:real;
i:integer;
begin
Writeln('Введите 5 чисел: ');
Read(a,b,c,d,e);
m:=Max(a,b);
m:=Max(m,c);
m:=Max(m,d);
m:=Max(m,e);
Writeln('Максимум: ',m)
end.
Пример
Введите 5 чисел:
2.3 4 -5.16 0 0.087
Максимум: 4
- 25.01.2016 03:31
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.