Вопрос по информатике:
Написать программу которая вычислит сумму
1+ ¹/₂ + ¹/₃ +... + ¹/₅₀
- 25.02.2018 19:23
- Информатика
- remove_red_eye 3214
- thumb_up 40
Ответы и объяснения 1
s:real;
begin
s:=0;
for i:=1 to 50 do
s:=s+1/i;
write('Сумма: ',s:5:2);
readln;
end.
- 26.02.2018 06:32
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.