Вопрос по информатике:
Дано 3-х значное число (х). Составить программу для вычесления суммы и произведения цифр числа
Program ynp2;
var x, x1, x2, x3; p: integer;
begin
Write( ' введите трёхзначное число');
Read(x);
x1: x mod 100;
x3: x div 100;
- 13.11.2017 17:24
- Информатика
- remove_red_eye 12905
- thumb_up 24
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.