Вопрос по информатике:
Составьте программу вычисления значений функция у по формуле y=3sinx+2x
- 07.07.2018 03:48
- Информатика
- remove_red_eye 7443
- thumb_up 33
Ответы и объяснения 1
x: real;
Begin
WriteLn('y = 3Sin(x) + 2x');
Write('Введите значение икс: ');ReadLn(x);
WriteLn('y = ',3*Sin(x)+2*x);
End.
- 09.07.2018 00:16
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.