Вопрос по информатике:
Написать программу которая по номеру урока выдаёт сообщение о его названии . Использовать команду case
- 05.03.2018 17:38
- Информатика
- remove_red_eye 5915
- thumb_up 33
Ответы и объяснения 1
N: integer;
Begin
Write('Введите номер урока: ');ReadLn(N);
Case N of
'1':WriteLn('Математика');
'2':WriteLn('Физика');
'3':WriteLn('Химия');
'4':WriteLn('Геометрия');
'5':WriteLn('География');
'6':WriteLn('Краеведенье');
End;
End.
- 07.03.2018 00:43
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.