Вопрос по информатике:
Написать программу, которая печатает значение логического выражения TRUE или
FALSE, в зависимости от ложности или истинности следующего утверждения:
1. Сумма двух первых цифр заданного четырехзначного числа равна его последней цифре. (программу в паскале)
- 10.03.2018 14:52
- Информатика
- remove_red_eye 5381
- thumb_up 22
Ответы и объяснения 1
//Версия 3.3, сборка 1611
begin
var a:=ReadInteger().ToString();
write(a[1].ToDigit()+a[2].ToDigit()=a[4].ToDigit());
end.
- 11.03.2018 11:34
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.