Вопрос по информатике:
Напишите программу (Pascal) , которая находит наибольшее из четырех целых чисел и выводит его на экран.
- 16.08.2018 14:50
- Информатика
- remove_red_eye 17848
- thumb_up 26
Ответы и объяснения 2
- 17.08.2018 00:48
- thumb_up 36
begin
readln(a,b,c,d);
if b>a then a:=b;
if c>a then a:=c;
if d>a then a:=d;
writeln('максимальное число: ',a);
end.
15 -4 17 16
максимальное число: 17
- 18.08.2018 20:51
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.