Вопрос по информатике:
Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран.
- 26.01.2018 18:48
- Информатика
- remove_red_eye 3508
- thumb_up 37
Ответы и объяснения 2
var a1,a2,a3,a4,max: integer;
begin write('Введите четыре числа: ');
readln(a1,a2,a3,a4);
if a1 >= a2 then
max := a1 else
max := a2;
if a3 > max then
max := a3 ;
if a4 > max then
max:=a4;
writeln ('Максимальное число - : ', max);
readln
end.
- 27.01.2018 12:19
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.