Вопрос по информатике:
Напишите программу для решения геометрической задачи.
1. Найдите длину окружности и площадь круга заданного радиуса.
- 20.03.2017 01:46
- Информатика
- remove_red_eye 13725
- thumb_up 20
Ответы и объяснения 1
var r: real;
begin
readln(r);
writeln('площадь круга: ',pi*r*r);
write('длина окружности: ',2*pi*r);
end.
- 21.03.2017 22:20
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.