Вопрос по информатике:
Составить программу вычисления произведения 4 элементов последовательности .Каждый элемент находить по формуле.
i=2*n-((n+5)/(2*n)
- 03.01.2018 19:37
- Информатика
- remove_red_eye 9872
- thumb_up 13
Ответы и объяснения 1
i: integer;
begin
p:=1;
for i:=1 to 4 do
p:=p*((2*i)-(i+5)/(2*i));
writeln(p:7:4);
end.
-72.1875
- 04.01.2018 12:14
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.