Вопрос по информатике:
Сколько слагаемых должно быть в сумме 1/3+4/6+9/11+...+Kn2/Kn2+2, чтобы сумма была больше 9.
Прошу, составьте программу!
- 09.05.2018 20:07
- Информатика
- remove_red_eye 6569
- thumb_up 12
Ответы и объяснения 1
s: real;
begin
s:=0; n:=0;
repeat
inc(n);
k:=n*n;
s:=s+k/(k+2);
until s>9;
writeln('n = ',n,' s =',s:5:2);
end.
n = 11 s = 9.45
- 01.01.1970 00:00
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.