Вопрос по информатике:
Составить программу на Паскале поиска и вывода всех простых чисел от 2 до 100.
Проверкой каждого числа из этого интервала на простоту.
При этом НЕ использовать решето Эратосфена.
И НЕ это, но что-то похожее)):
for i:=1 to n do
begin
j:=2;
lim:=round(sqrt(i));
while (i mod j <> 0) and (j <= lim) do inc( j );
if (j > lim) then write( i,' ' );
end;
- 13.11.2017 14:52
- Информатика
- remove_red_eye 2067
- thumb_up 32
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.