Вопрос по информатике:
Написать программу, вычисляющую значение функции у = f(x). ........у = x – 2, если x > 0;.....y = 0, если x = 0;........ y = |x|, если x < 0.
- 04.12.2017 00:53
- Информатика
- remove_red_eye 9059
- thumb_up 25
Ответы и объяснения 2
x,y:real;
begin
Read(x);
if x>0 then y:=x-2
else
if x=0 then y:=0
else y:=Abs(x);
Writeln(y)
end.
- 05.12.2017 08:43
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.