Вопрос по информатике:
Срочно необходим ответ . Задайте число в интервале от 1 до 100. Составьте программу;(Паскаль), которая:
-умножает это число на себя
-складывает результат умножения с удвоенным исходным числом
-делит полученную сумму на исходное число
-вычитает из результата деления исходное число
-выводит на экран окончательный результат
- 10.02.2018 03:43
- Информатика
- remove_red_eye 8197
- thumb_up 32
Ответы и объяснения 1
x, tmp:real;
begin
Read(x);
tmp:= x*x;
tmp:= tmp + 2*x;
tmp:= tmp / x;
tmp:= tmp - x;
Writeln(tmp);
end.
Пример:
95
2
- 11.02.2018 16:31
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.