Вопрос по информатике:
Тема: язык программирования Паскаль
Задание: написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.
- 24.08.2017 01:36
- Информатика
- remove_red_eye 10353
- thumb_up 20
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(sqr(ReadInteger)/10);
end.
Пример:
13
16.9
- 26.08.2017 14:03
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
