Вопрос по информатике:
Составить программу, считывает 2 числа, если сумма этих чисел кратно 3, то результат уменьшает в 3 раза, в противном случае оставляет без изменений.
- 10.04.2018 02:29
- Информатика
- remove_red_eye 13923
- thumb_up 31
Ответы и объяснения 2
----------------------------
#include using namespace std;int main(){ int a,b; cin>>a>>b; if((a+b)%3==0) cout<<(a+b)/3<
- 11.04.2018 10:33
- thumb_up 44
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadInteger2('Введите через пробел два числа');
var r:=a+b;
if r mod 3=0 then Writeln(r/3)
else Writeln(r)
end.
- 12.04.2018 14:09
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.