Вопрос по информатике:
Помогите составить программу в паскале!Известна стоимость 1 кг конфет, печенья, яблок. Найти стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.
- 05.05.2016 10:21
- Информатика
- remove_red_eye 4553
- thumb_up 20
Ответы и объяснения 1
k,p,i,s,x,y,z:real;
begin
write('Стоимость килограмма конфет: ');
readln(k);
write('Стоимость килограмма печенья: ');
readln(p);
write('Стоимость килограмма яблок: ');
readln(i);
write('Купили конфет: ');
readln(x);
write('Купили печенья: ');
readln(y);
write('Купили яблок: ');
readln(z);
s:=x*k+y*p+z*i;
write('Потратили всего: ',s);
readln;
end.
- 06.05.2016 21:15
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.