Вопрос по информатике:
Составить программу решения линейного уравнения ax + b = 0, где а не равно 0.
- 04.08.2016 07:57
- Информатика
- remove_red_eye 3729
- thumb_up 39
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('a,b=');
Writeln('x = ',-b/a)
end.
Пример
a,b= -15 2.18
x = 0.145333333333333
- 05.08.2016 03:14
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.