Вопрос по информатике:
СРОЧНО! ПАСКАЛЬ. Составить программу которая считывает два числа и выводит большее из них.
- 27.07.2018 10:32
- Информатика
- remove_red_eye 7000
- thumb_up 49
Ответы и объяснения 1
a, b:integer;
begin
Read(a,b);
if a > b then Writeln(a);
if a < b then Writeln(b);
end.
Пример:
15 45
45
- 28.07.2018 18:51
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.