Вопрос по информатике:
Определить,является ли число 5,введённое с клавиатуры,больше 0.
Составить программу в паскале.
Heeeeelllllpppppp
- 16.05.2018 06:03
- Информатика
- remove_red_eye 7525
- thumb_up 50
Ответы и объяснения 1
Program Test;
Var num: integer;
Begin
Write('Введите число: ');
Readln(num);
Writeln();
if num > 0 then
Writeln('Число больше 0')
else if num = 0 then
Writeln('Число = 0')
else
Writeln('Число меньше 0');
End.
- 17.05.2018 08:18
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.