Вопрос по информатике:
Помогите Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5
- 27.12.2017 19:37
- Информатика
- remove_red_eye 12085
- thumb_up 34
Ответы и объяснения 1
program nomer;
var x,s,i:integer;
begin
for x:=10 to 99 do
begin
if (x mod 5)=0 then s:=s+x;
end;
writeln(s);
end.
- 28.12.2017 20:01
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.