Вопрос по информатике:
Помогите пожалуйста!, надеюсь на вас!!! Напишите программу которая задает массив из 15 элементов случайным образом на интервале от -40 до 90, программным обеспечением является число простым или нет на некоторых позициях и задает взаимообратное число для найденых простых чисел.
- 06.07.2017 21:22
- Информатика
- remove_red_eye 15796
- thumb_up 15
Ответы и объяснения 1
begin
readln(x);
if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');
end.
- 07.07.2017 02:36
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.