Вопрос по информатике:
Ограничение времени 1 секунда
Ограничение памяти 64Mb
Ввод стандартный ввод или input.txt
Вывод стандартный вывод или output.txt
Даны два целых числа от 1 до 1 000 000 000. Найти сумму этих чисел. Входные данные: два целых числа. Выходные данные: целое число.
Формат ввода 2 3
Формат вывода 5
- 24.12.2016 07:38
- Информатика
- remove_red_eye 6893
- thumb_up 16
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var a,b,c:int64;
Readln(a,b);
c:=a+b;
Writeln(c)
end.
- 25.12.2016 14:14
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.