Вопрос по информатике:
Написать программу, которая проверяет, является ли число целым
в паскале
- 08.05.2017 04:01
- Информатика
- remove_red_eye 896
- thumb_up 29
Ответы и объяснения 1
begin
readln(x);
if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');
end.
- 09.05.2017 06:07
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.