Вопрос по информатике:
В одномерном массиве их 17 случайных целых чисел из промежутка [5:25]найдите наименьший из нечётных элементов
- 20.11.2017 13:18
- Информатика
- remove_red_eye 11451
- thumb_up 7
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,5,25); a.Println;
Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.
Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
- 21.11.2017 16:13
- thumb_up 3
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.
- 22.11.2017 04:46
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.