Вопрос по информатике:
Помогите! нужно написать программу для вычисления значения числовых выражений:
1) 23+45*11-15
2)37+2*27(дробная черта)41
3)5638-2347(дробная черта)49 +123*756(дробная черта)4455
- 06.08.2017 23:49
- Информатика
- remove_red_eye 18817
- thumb_up 35
Ответы и объяснения 2
Begin
writeln('1 число = ',23+45*11-15);
writeln('2 число = ',37+2*27/41);
writeln('3 число = ',5638-2347/49+123*756/4455);
writeln('конец');
end.
- 07.08.2017 08:35
- thumb_up 5
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('1) ', 23+45*11-15);
Writeln('2) ', (37+2*27)/(41):0:5);
Writeln('3) ', (5638-2347)/(49) + (123*756)/(4455):0:5 );
end.
- 08.08.2017 13:06
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.