Вопрос по информатике:
Информатикаааа
Помогите
Задание 1
Написать программу
Даны 4 числа, найти сумму и произведение этих чисел
Задание 2
Тоже написать программу
Найти Площадь круга
PR(в квадрате) = 3.14
- 26.12.2015 11:26
- Информатика
- remove_red_eye 10604
- thumb_up 36
Ответы и объяснения 1
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;
writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.
// ------------------------------------------
program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.
- 27.12.2015 16:17
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.