Вопрос по информатике:
Написать программу, которая находит сумму всех цифр введенного с клавиатуры четырехзначного числа
- 26.09.2018 11:01
- Информатика
- remove_red_eye 2907
- thumb_up 9
Ответы и объяснения 1
a,sum:integer;
begin
Read(a);
while (a > 0) do begin
sum += a mod 10;
a := a div 10;
end;
Writeln(sum);
end.
- 27.09.2018 17:43
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.