Вопрос по информатике:
Помогите ПАСКАЛЬ!!
Мне нужно составить программу определяющую являетьли ли число а положительным
- 21.11.2017 17:26
- Информатика
- remove_red_eye 17029
- thumb_up 42
Ответы и объяснения 2
a: real;
begin
Read(a);
if (a > 0) then
Writeln('Число положительное')
else
Writeln('Число не положительное')
end.
- 22.11.2017 02:50
- thumb_up 28
var a:integer;
begin
readln (a);
if (a>0) then write('Число положительное') ;
end.
- 23.11.2017 11:09
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.