Вопрос по информатике:
Напишите программу в которой вводятся два числа a и b. Затем первое число уменьшается в 2 раза, а второе увеличивается на 30. Выведите измененные значения переменных
- 28.09.2017 00:55
- Информатика
- remove_red_eye 1733
- thumb_up 25
Ответы и объяснения 2
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.
- 29.09.2017 11:13
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.