Вопрос по информатике:
Написать программу на Pascal, по данной задачке по физике: Какую работу совершили внешние силы над идеальным газом при его изотермическом сжатии, если при этом от газа отведено 600 Дж теплоты.(Это решение этой задачи-Дано:Q=600 Дж T= cоnst Найти: А- ?
Решение:ΔU=A+Q
так какΔT=0
ΔU=0
А=-Q=-600 Дж .
Заранее спасибо)
- 25.09.2015 18:26
- Информатика
- remove_red_eye 13219
- thumb_up 43
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('A=',-ReadReal('Q='),' Дж.')
end.
Пример
Q= 600
A=-600 Дж.
- 26.09.2015 14:56
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.