Вопрос по информатике:
ПОМОГИТЕ! 40Б!
Составить программу которая запрашивает значение переменной x, номер арифметического действия и в зависимости от номера действия определяет y.
x(в квадрате), если n=1
cos(x), если n=2
y=
sin(x), если n=3
IxI, если n=4
- 14.05.2018 00:09
- Информатика
- remove_red_eye 5910
- thumb_up 15
Ответы и объяснения 2
- 14.05.2018 18:24
- thumb_up 45
x:real;
n:integer;
begin
Write('Введите x -> ');
Readln(x);
Write('Введите номер действия(1..4) - > ');
readln(n);
case n of
1: Writeln('y = ', x*x);
2: Writeln('y = ', cos(x));
3: Writeln('y = ', sin(x));
4: Writeln('y = ', abs(x));
end;
end.
- 15.05.2018 21:32
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.